Defacer 1.0 Final


I'm pleased to release Defacer 1.0 Final. Defacer is a new revolutionary XOOPS module that allows you to change themes, metadata and permissions for any given page on the XOOPS-based Website, thus giving you a level of control and customization not seen before.

It also comes with jgrowl redirection system (XOOPS 2.4 only) and the ability of using blocks anywhere in your theme and templates(XOOPS 2.4 only)


Works in 2.4.x, xoops 2.3.x, xoops 2.2.x, xoops 2.0.18 & up

Others XOOPS versions were not tested.
This version is PHP5 only.
If you are using XOOPS version < 2.4.x, you need to hack header.php and footer.php

Follow the instructions in readme.txt


Postar um comentário