UHQ-IceAuth v0.5


UHQ-IceAuth v0.5 (download):

This module provides a mechanism by which Icecast can authenticate a listener request against your XOOPS database. This version has been tested against XOOPS 2.3.3. Icecast 2.3 is required. (2.3.2 is recommended). The IceCast KH branch is required for source authentication. 2.3.2-KH10 is the most recently tested branch w/ this module. See changelog.txt for details, and readme.txt for configuration information.


Postar um comentário