xoops module umfrage (updated xoopspoll) bugfix


This module "umfrage - v1.0.4" (updated xoopspoll) doesn't work on hosts with register_long_arrays = 0

Since many hosting turned off
register_long_arrays = 0
in php.ini to reduce overhead with duplicated superglobals like $HTTP_*_VARS
which are anyway deprecated by PHP, I change all those superglobals to
appropriate equivalents of $_SERVER, $_GET, $_POST, etc.
Also, I include to package Russian language. (UTF-8 no BOM)

Repacked with bugfix version renamed to 1.0.5 and uploaded to the same place where umfrage lives.
You can download that version at:http://sourceforge.net/tracker/?func=detail&aid=2759267&group_id=208418&atid=1005616

Postar um comentário