Algumas vulnerabilidades do antigo XOOPS 2.0



2008-06-08

-=[ XOOPS - SEGURANÇA ]=-
-::DATA -::DESCRIÇÃO -::DESCARREGAR
2008-06-08 XOOPS Module Uploader 1.1 (filename) File Disclosure Vulnerability D
2008-04-19 XOOPS Module Recipe (detail.php id) SQL Injection Vulnerability D
2008-03-17 XOOPS Module Dictionary <= 0.94 Remote SQL Injection Vulnerability D
2008-03-12 XOOPS Module Gallery 0.2.2 (gid) Remote SQL Injection Vulnerability D
2008-03-12 XOOPS Module My_eGallery 3.04 (gid) SQL Injection Vulnerability D
2008-03-12 XOOPS Module tutorials (printpage.php) SQL Injection Vulnerability D
2008-03-06 XOOPS Module Glossario 2.2 (sid) Remote SQL Injection Vulnerability D
2008-03-06 XOOPS Module wfdownloads (cid) Remote SQL Injection Vulnerability D
2008-02-19 XOOPS Module eEmpregos (cid) Remote SQL Injection Vulnerability D
2008-02-19 XOOPS Module classifieds (cid) Remote SQL Injection Vulnerability D
2008-02-18 XOOPS Module myTopics (articleid) Remote SQL Injection Vulnerability D
2008-02-04 XOOPS 2.0.18 Local File Inclusion / URL Redirecting Vulnerabilities D
2008-01-06 XOOPS mod_gallery Zend_Hash_key + Extract RFI Vulnerability D
2007-06-20 XOOPS Module WiwiMod 0.4 Remote File Inclusion Vulnerability D
2007-06-13 XOOPS Module XFsection (modify.php) Remote File Inclusion Vulnerability D
2007-06-13 XOOPS Module XT-Conteudo (spaw_root) RFI Vulnerability D
2007-06-13 XOOPS Module Cjay Content 3 Remote File Inclusion Vulnerability D
2007-06-12 XOOPS Module Horoscope <= 2.0 Remote File Inclusion Vulnerability D
2007-06-01 XOOPS Module icontent 1.0/4.5 Remote File Inclusion Exploit D
2007-05-15 XOOPS Module resmanager <= 1.21 BLIND SQL Injection Exploit D
2007-05-15 XOOPS Module Glossarie <= 1.7 (sid) Remote SQL Injection Exploit D
2007-05-15 XOOPS Module MyConference 1.0 (index.php) SQL Injection Exploit D
2007-05-06 XOOPS Module wfquotes 1.0 0 Remote SQL Injection Vulnerability D
2007-05-04 XOOPS Flashgames Module 1.0.1 Remote SQL Injection Vulnerability D
2007-04-16 XOOPS Module tsdisplay4xoops 0.1 Remote File Inclusion Vulnerability D
2007-04-05 XOOPS Module WF-Links <= 1.03 (cid) Remote SQL Injection Exploit D
2007-04-05 XOOPS Module Jobs <= 2.4 (cid) Remote SQL Injection Exploit D
2007-04-04 XOOPS Module WF-Snippets <= 1.02 (c) BLIND SQL Injection Exploit D
2007-04-04 XOOPS Module Rha7 Downloads 1.0 (visit.php) SQL Injection Exploit D
2007-04-03 XOOPS Module PopnupBlog <= 2.52 (postid) BLIND SQL Injection Exploit D
2007-04-02 XOOPS Module WF-Section <= 1.01 (articleid) SQL Injection Exploit D
2007-04-02 XOOPS Module XFsection <= 1.07 (articleid) BLIND SQL Injection Exploit D
2007-04-02 XOOPS Module Zmagazine 1.0 (print.php) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module eCal <= 2.24 (display.php) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module Tiny Event <= 1.01 (id) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module Kshop <= 1.17 (id) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module Camportail <= 1.1 (camid) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module debaser <= 0.92 (genre.php) BLIND SQL Injection Exploit D
2007-04-01 XOOPS Module myAlbum-P <= 2.0 (cid) Remote SQL Injection Exploit D
2007-04-01 XOOPS Module RM+Soft Gallery 1.0 BLIND SQL Injection Exploit D
2007-03-31 XOOPS Module Lykos Reviews 1.00 (index.php) SQL Injection Exploit D
2007-03-31 XOOPS Module Library (viewcat.php) Remote SQL Injection Exploit D
2007-03-31 XOOPS Module Core (viewcat.php) Remote SQL Injection Exploit D
2007-03-31 XOOPS Module Tutoriais (viewcat.php) Remote SQL Injection Exploit D
2007-03-30 XOOPS Module Repository (viewcat.php) Remote SQL Injection Exploit D
2007-03-29 XOOPS Module MyAds Bug Fix <= 2.04jp (index.php) SQL Injection Exploit D
2007-03-28 XOOPS module Articles <= 1.03 (index.php cat_id) SQL Injection Exploit D
2007-03-28 XOOPS Module Friendfinder <= 3.3 (view.php id) SQL Injection Exploit D
2007-03-27 XOOPS module Articles <= 1.02 (print.php id) SQL Injection Exploit D
2006-06-28 XOOPS myAds Module (lid) Remote SQL Injection Vulnerability D
2006-05-21 XOOPS <= 2.0.13.2 xoopsOption[nocommon] Remote Exploit D
2005-11-12 XOOPS (wfdownloads) 2.05 Module Multiple Vulnerabilities Exploit D
2005-07-04 XOOPS <= 2.0.11 xmlrpc.php SQL Injection Exploit D






Reblog this post [with Zemanta]
Postar um comentário