Jobs 3.0 RC3 released



2008-04-26

I have released RC3.
I have fixed all the errors reported on my site(www.jlmzone.com), plus some others.
I have also added some extra security in the code, which makes it necessary to upgrade to this version.
If you are upgrading from 3.0 RC2 you don't need to use the upgrade script, but all other versions need to run the upgrade script.

To run the upgrade script point your browser to:
yoursite/modules/jobs/admin/upgrade.php

You need to be logged in as admin to run this script. If you are not sure, run the script, it can't hurt.

I have also fixed the resume search function, but it requires a very small core hack. You can find the hack in the forums on my site, look for 'resume search hack'.

You can find the module HERE.
Report any errors HERE.


Thanks,

John



Postar um comentário