XOOPS 2.5.4 (zip)



2012-01-03

XOOPS 2.5.4 (zip)XOOPS 2.5.4 (zip):

Temos o prazer de disponibilizar o XOOPS 2.5.4 Final traduzido para o Português Brasileiro.

Além de correções de bugs, esta versão está atualizando várias bibliotecas:

- phpMailer 5.1
- TinyMCE 3.4.6
- jQuery 1.7.0
- jQueryUI 1.8.16


Também foram atualizados todos os módulos do Core (PM, perfil, Protector) para utilizar o ModuleAdmin GUI (Interface Gráfica do Usuário), desenvolvido pelo Mage, então todos os módulos têm agora um visual consistente:

ModuleAdmin GUI

A  nova GUI dos módulo será o padrão oficial para todos os módulos suportados pelo XOOPS, e irá proporcionar:

- Aumento da produtividade
- Redução dos custos de treinamento e suporte
- Redução do tempo de desenvolvimento e custos
- Redução dos custos de manutenção
- Aumento da satisfação do usuário

Temos também corrigidos alguns bugs. Veja o Changelog para mais detalhes.

Requerimentos de sistema
- Qualquer versão do PHP  >= 5.2+
-MySQL Sever 5.0+
-Qualquer servidor web com suport a versão do PHP requerida (Apache altamente recomendado)

O Pacote inclui os arquivos de tradução nas codificações UTF-8, (Recomendado para novas instalações principalmente por ser o padrão adotado atualmente pelo XOOPS) e ISO-889-1(Mantido por compatibilidade, para sites antigos que já utilizam essa codificação), tanto para o Núcleo do XOOPS, como para os módulos e temas. Importante: Para se adequar ao padrão utilizado, o diretório da codificação UTF-8, mudou de pt_br-utf8 para pt-br_utf8, para sites novos não muda nada, mas para sites que já utilizam essa codificação, recomendamos atenção a essa alteração.





Postar um comentário